System requirements

This video console utilizes modern video technologies that work across many system configurations. It requires both a supported web browser and a supported video player.

Configuration minimale requise

Cette console vidéo utilise des technologies modernes qui fonctionnent avec un grand nombre de configurations des systèmes. Elle requiert un navigateur web ainsi qu'un lecteur vidéo compatibles.

Systemvoraussetzungen

Diese Videokonsole nutzt aktuelle Videotechnologien und ist mit nahezu allen Systemen kompatibel. Sie setzt einen kompatiblen Webbrowser und einen Videoplayer voraus.

 

Supported browsers

Navigateurs compatibles

Unterstützte Browser

Firefox 2.0 or higher (Win/Mac/Linux) Firefox 2.0 ou mieux (Win/Mac/Linux) Firefox 2.0 oder höher (Win/Mac/Linux) Download Télécharger Download
Internet Explorer 6.0 or higher (Windows only) Internet Explorer 6.0 ou mieux (Windows seulement) Internet Explorer 6.0 oder höher (nur Windows) Download Télécharger Download
Safari 2.0 or higher (Win/Mac) Safari 2.0 ou mieux (Win/Mac) Safari 2.0 oder höher (Win/Mac) Download Télécharger Download

 

Supported video players

Lecteurs vidéo compatibles

Unterstützte Videoplayer

Flash Player 9.0.115 or higher Flash Player 9.0.115 ou mieux Flash Player 9.0.115 oder höher Download Télécharger Download
Silverlight 1.1 or higher Silverlight 1.1 ou mieux Silverlight 1.1 oder höher Download Télécharger Download
Windows Media Player 7 or higher (Windows only) Windows Media Player 7 ou mieux (Windows seulement) Windows Media Player 7 oder höher (nur Windows) Download player
Download Firefox plugin
Télécharger lecteur
Télécharger plugin Firefox
Download des Players
Download Firefox-Plugin

 

Compatibility Matrix

Matrice de compatibilité

Kompatibilitätsmatrix

    Video Player Lecteur vidéo Videoplayer
Operating System Système d'exploitation Betriebssystem Browser Navigateur Webbrowser Flash Silverlight Windows Media
Windows 2000 IE 6 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported Compatible Unterstützt
  Firefox 2.0 - 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
Windows XP IE 6 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported Compatible Unterstützt
  IE 7 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported Compatible Unterstützt
  Firefox 2.0 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported* Compatible* Unterstützt*
  Firefox 2.0 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported* Compatible* Unterstützt*
  Firefox 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
  Safari 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
Windows Vista IE 7 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported Compatible Unterstützt
  Firefox 2.0 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported* Compatible* Unterstützt*
  Firefox 2.0 Supported Compatible Unterstützt Supported Compatible Unterstützt Supported* Compatible* Unterstützt*
  Firefox 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
  Safari 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
Mac OS X Firefox 2.0 - 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
  Safari 2.0 - 3.0 Supported Compatible Unterstützt Supported Compatible Unterstützt  
Linux Firefox 2.0 - 3.0 Supported Compatible Unterstützt    

* Windows Media Playback with Firefox requires the Firefox plugin. * Requiert le plugin Firefox. * Benötigt das Windows-Media Plugin für Firefox.